DD5LP/P – March 4th 2020 – DL/AM-178 Ammerleite & DL/AM-177 Kirnberg.

Preparation:

This activation was originally planned for February 25th however after arriving at Kirnberg the winds got up to somewhere near to 100 km/h, bent the mast over horizontal and blew the antenna feed-point off the top of the tipped-over mast. At this point I decided, the risk wasn’t worth continuing and packed up and returned home.

With the forecast for only light winds, no rain and some sunshine, March 4th. was the first opportunity to try these summits again.

The plan was to activate these two summits plus Laber DL/AM-060 – making three in all, so an early start was planned and the gear loaded into the car the night before.

Each summit was to have different requirements. The first Ammerleite has a nice fence where it is easy to fasten the 6m mast to and run the antenna coax back to one of the two seating banks there. So this summit would have the rig, amplifier and 6-metre mast. Kirnberg, on the other hand, has no simple mast support so for this summit, I packed my ex-surveyors tripod (in which I store my 10 metre mast) – again the plan was to use the X108G Xiegu rig and my 70w amplifier also at Kirnberg. Laber was to be the only summit where I would have snow to deal with being almost twice the height of the other two summits. Access to Laber is limited and has a very small cable car system, where my surveyors’ tripod would probably not have been welcomed as the cable car can get busy at times. Although I have managed to operate using the 6-metre mast and dipole here previously, this was intended to be a short activation and hence limited equipment for some contacts around Europe should be sufficient. So for Laber, the plan was to use my “small” kit of just the X108G, my Komunica HF-Pro2 loaded mobile whip and a photo tripod.

So the rear of the car was filled with all the various components so that when I got to the parking spots below the summits, I would choose what was needed and only take that up to the summit.

Since the last activation, I had changed from my diode matrix to reduce the voltage of the 4S (16v) LIPO battery down to an acceptable voltage for the rig, to using a proper voltage regulator. This would be it’s first real test. I had also modified the PTT switch cable between the amplifier and the rig to hopefully stop the RF getting into the audio input to the tranciever when on transmit that I had previously experienced.

The Activation:

I woke to a clear if cold morning at the home QTH but at least, there were no winds. The roads down to my first summit were reasonably clear and I found my way back to the place I park my car fine. I had realised while on the way, that I had forgotten to pack my light “inner gloves” but as the forecast was that the day would warm-up, I thought nothing more of this.

DL/AM-178 Ammerleite: The approach to the Schnalz (the real name of the summit, Ammerleite is the name of the area) became more and more muddy, not surprising after a week of rain nearly every day. It remained cold and the winds started – looking around there were some very black clouds heading my way, so I’d better hurry this activation along. I had hoped to catch an NZ or AUS chaser via grey-line propagation but it was not to be, not so much because of propagation but rather because of my delay in getting the station operational.

After putting the mast and linked-dipole antenna up and connecting the rig with the amplifier to the antenna, there were loads of stations coming in on 40m. I spotted myself and put out a CQ call – no takers. I tried calling some of the very strong stations on the band – no response or in one case a response but he said I was too weak to copy. What? 70 watts from the top of a mountain, he’s well over S9 and can’t copy me – that’s strange. I decided then to try 20m but again with no takers. At that point I got an email from Ernie VK3DET who had been listening for me, saying he had heard absolutely nothing on either band. I came to the conclusion that either the rig or amplifier were not putting out any power or that the antenna was broken in some way.  I had an RF sensor with me and that showed output from the amplifier so it had to be the antenna. Luckily I always carry a spare and took down the SOTABeams Band hopper and put up my Aerial-51 404-UL OCF dipole instead.

I then tried calling a very strong signal from a mobile station on Sardinia – he came back to me but said that I had distorted audio which made it difficult to understand me (remember I said, I had hoped I had cured this high power RF signals getting into the audio stages problem – it looks like I haven’t). When I switched off the amplifier and turned the rig up from 3 watts to 20w – he said all was fine. This was about an hour after I had arrived on the summit and was now far too late to hope for any DX via the long path. I decided to get another three or four contacts in the log and then pack-up as by this time I was VERY cold. I wish I had gone back earlier for the inner gloves as for some of the intricate actions, I had to take my large gloves off and my hands got quickly very cold. Many of these actions would have been possible with the thin inner gloves on. There was a sort of light sleet that had come through, not enough to make you wet but certainly enough to make you even colder. I was now running behind schedule and so decided I would pack-up and head to my next summit. At that point I got about another 8 stations call me on 40m all with good reports for my signal. Now I started to wonder whether the first antenna may have been fine but the problem was the RF getting into the transmitted audio however I’m pretty sure that I had tried with and without the amplifier to rule out an amplifier switching problem. In any case, the OCF antenna would get used on the next summit and the linked dipole checked once I got home.

As I was so cold, on the way back down the summit to the car I was wondering whether to head home rather than to the next summit, however after a warm drink and something to eat in the car, I decided to at least do a short activation of Kirnberg and then see about Laber.

DL/AM-177 Kirnberg: As I thought the linked dipole had broken at Ammerleite, the configuration for this summit was to be the surveyors’ tripod with my 10 metre mast (only at about 4 m high as it turned out), the Aerial-51 OCF dipole and the rig (with no amplifier because of the RF getting into the transmitted audio problems). This meant I only had one bag instead of the usual two plus the large tripod and mast. The short climb up to the cross on Kirnberg was very slippery, again not surprising considering the weather we have been having. Soon after arriving the winds started to increase and the farmer, on whose land the cross is, came by collecting blown down tree branches. I went and had a quick word with him just to check I was not in the way. No problems – we had met a year before and he has no issues with Radio Hams setting up and operating near the cross. If I remember correctly from last year, this farmer had been in the communications corps of the German army and so has an idea of what I was doing and was interested. This time though he wanted to get on and do as much as possible as he, like I, thought this would be the one day of the week when the weather was not too bad.

Thankfully this activation didn’t hit the technical problems that I had on the first summit and I could get a few stations on 40m and 20m into the log. By this time there were also a few other activators out and I tried for some S2S contacts but unfortunately, other chasers kept transmitting on top of my call and no one told the other activator that they had an S2S calling. The longer I was on Kirnberg, the stronger the winds were getting, so the forecast of it getting better (warmer) during the day and there being no winds was totally wrong again! Having got about a dozen stations in the log, I decided to call it a day and as I was taking the mast down, the winds increased drastically. That was my decision made. If the cable car at Laber was running at all, it would not be a nice ride and going onto the summit in these winds would not be the most sensible thing to do, so I decided to scratch Laber from this trip and hopefully get back to it before the winter bonus points stop or it’s cable car closes for maintenance.

 Photos:

   Ammerleite:

This slideshow requires JavaScript.

Kirnberg:

This slideshow requires JavaScript.

Equipment:

  • Xiegu X108G.
  • DX-Wire 10m mast.
  • Lambdahalbe 6m mast.
  • Battery box (2 x 5000maH hard-case 4S LIPOs).
  • Surveyors tripod.
  • Aerial-51 OCF 40-10m dipole (Ammerleite & Kirnberg).
  • SOTABeams Band Hopper linked dipole (Ammerleite).
  • Thick plastic painters sheet.
  • Smartphone with PocketRxTx App and USB cable acting as an external display to the rig.

Logs:

DL/AM-178 Ammerleite:

DL/AM-177 Kirnberg:

Conclusions:

  • The weather again was not what was predicted but at this time of year, I have to grab whatever day looks like it might be OK!
  • The new voltage regulator in my battery box worked well giving no problems and not getting hot as my old diode matrix did.
  • Since getting home, I have checked the linked dipole and have found no definite problems with it. DC continuity and solder joints on the feed-point appear OK, so perhaps the problem was the RF getting into the audio – I was putting out a signal but people couldn’t understand what I was saying perhaps? I will need to test the antenna again. As regards the RF Ingres, I have ordered the official interface split-out board from China which claims to totally isolate all lines from each other. Until that arrives I won’t be running the amplifier.
  • I still have my new dynamic speech compressor to test, however trying that while I had other problems would not have been a good idea.

73 ’til the next summit!